Jump to content


Photo

My Cls Log In Password


  • Please log in to reply
7 replies to this topic

#1 irish3

irish3

    Newbie

  • Members
  • 5 posts

Posted 11 February 2012 - 09:20 PM

Purchased the 767 expansion from FltSim Pilot Shop.
During install was asked for email and password to register with CLS.

Unfortunately I had forgotten my password, so I edited my profile and entered a new password,

The install will still not recognize my password.

I have tried to contact your support, but the emails come back with a Mail-Daemo Error 550, remote user not found.

Have also requested a new password, but I have yet to recieve one thru the given help files.

Can you please assit.

Thanks,

irish3

#2 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 12 February 2012 - 04:19 AM

where did you send the emails to ?


support@commerciallevel.nl would be the correct one.
Greetings

Gilbert Friemelt

Posted Image

#3 per berge

per berge

    Newbie

  • Members
  • 3 posts

Posted 04 March 2012 - 11:08 PM

That want help much as long we dont get any password on the reply mail. Iw been spending hours trying to figure out of your system. Im about to give up the whole thing. I bought SydneyProX but it does not look Im gonna take any happines of it.

My sugestion to the CLS shop. Make up a clear routine.list from start till end and see if you dont get all this complaines about register problems. Seems like a standard issue more than the oposit that people get problem. Yes, I know I sounds grumpy , and thats because I am grumpy after hours of trouble with your system. It must have been easier getting out of soviet union in the 70s than getting true with a innstal off SydneProX from CLS.

Thanks alot. :blink:

Greatings: paying customer Mr Per Berge. . Oslo-Norway

#4 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 05 March 2012 - 07:05 AM

So what is the problem ? Still no luck with the support mail adress ?
Greetings

Gilbert Friemelt

Posted Image

#5 per berge

per berge

    Newbie

  • Members
  • 3 posts

Posted 05 March 2012 - 05:38 PM

I m trying to get my purchased product registrered so I may some day be able to activate it. Where do I register my product?

#6 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 06 March 2012 - 03:47 AM

you should have a key that came with your purchase and when you install the plane, the installer should ask for an email adress and a password, both are your own choice.

You just need to create an account here --> http://www.commercia...l.com/mycls.php and the email and password you enter need to be the same for the installer and everything should work.
Greetings

Gilbert Friemelt

Posted Image

#7 per berge

per berge

    Newbie

  • Members
  • 3 posts

Posted 06 March 2012 - 07:33 PM

you should have a key that came with your purchase and when you install the plane, the installer should ask for an email adress and a password, both are your own choice.

You just need to create an account here --> http://www.commercia...l.com/mycls.php and the email and password you enter need to be the same for the installer and everything should work.


First off al its not a plane but as I said in my first post: SyndeyXPro Im trying to install. And how am I gonna register when I only get a mail back with my email listed but no password?
Iw understood by the installer message that I have to register my product. Thats understandeble but tats also what Iw tried to explaine for a long time now where I cant get around. I have gone to that site you link to, and whatever I do there is no way I can register. The email I resive back from you always comes blanck with no passwords. What if you had a link called new register, or that kind?

#8 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 07 March 2012 - 06:28 AM

if it comes blank without a password, your email was not registered, have you tried this

--> http://www.commercia...p?actie=newuser

and this ?

--> http://www.commercia...sc/AOL/test.php


If it still does not work, please send an email with your receipt to support@commerciallevel.nl
Greetings

Gilbert Friemelt

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users