Jump to content


Photo

It Works!


  • Please log in to reply
2 replies to this topic

#1 william

william

    Newbie

  • Members
  • 13 posts
  • Gender:Male

Posted 02 May 2012 - 09:23 AM

Thanks to whoever helped me get logged in! :) I just got a new hard drive, reinstalled windows and got a new graphic card that opened a new level to FS9. Could be the settings on my end that was causing trouble getting logged in but I'm in now so all is good.

I also want to thank "everyone" at CLS for the great aircraft. What I thought might have been wrong with some...like bugs maybe or things don't seem to be working correctly...well turns out it was pilot error on my part. With the new graphic card things are much smoother and the aircraft look simply amazing and I'm impressed with all the attention to detail that's gone into building these and I'm not only talking about looks but the flight dynamics...I mean you guys have really gotten down to it with the A300, DC10,747 and the Airbus340-600.

Well I'm hooked now...line, sinker and all...THANKS!!!

William

#2 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 02 May 2012 - 02:41 PM

I don´t know who helped you but I am glad that it turned out that way for you

have fun
Greetings

Gilbert Friemelt

Posted Image

#3 william

william

    Newbie

  • Members
  • 13 posts
  • Gender:Male

Posted 02 May 2012 - 04:20 PM

Thanks and will do.

William




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users