Jump to content


Photo

747-200 Vc Panel Issues


  • Please log in to reply
39 replies to this topic

#21 Bogs!

Bogs!

    Newbie

  • Members
  • 4 posts

Posted 12 November 2010 - 01:10 PM

you canīt open every texture with Paint, you will only see a completely black picture since Paint canīt read every texture format.


Roger !

Look for a folder called CLS_B747_Textures and try copying itīs content to the repaint folder of your choice and see if it works.


The reinstall did nothing, but putting all files from the "general" folder to one of the liveries did work... what is the problem ? It doesn't recognize the common folder ? Do I have to do this for every livery ? Kinda disk space costy no ?

Thanks anyway for the solution ! I can now enjoy the beauty of all time... (after concorde)

#22 Albert_Bouwman

Albert_Bouwman

    StarCaptain

  • Root Admin
  • 6368 posts
  • Gender:Male
  • Location:Holland
  • Interests:Aviation

Posted 13 November 2010 - 03:03 AM

1. Did you perform the reinstall with the latest file from CLS or one of our resellers? Sometimes resellers keep older files despite us sending updates.
2. In the repaint folder where you copied the textures to, did you see any texture.cfg file?
Cheers,

Albert Bouwman
Commercial Level Simulations
Posted Image

#23 Bogs!

Bogs!

    Newbie

  • Members
  • 4 posts

Posted 13 November 2010 - 11:57 AM

1. Did you perform the reinstall with the latest file from CLS or one of our resellers? Sometimes resellers keep older files despite us sending updates.


As I said I bought my 747 classic online on your website directly yesterday, so I downloaded directly the last version (well I hope so!), and even knowing this I re-downloaded the install file to unpack it again and so...

2. In the repaint folder where you copied the textures to, did you see any texture.cfg file?


Yes of course I did, I even tried to replace it with the "CLS747-200300 - Texture Blackout fix" file, but no change. To be honest I've edited one of the texture.cfg file from the base CRJ 700 included in fsX (which works fine of course); I noticed there were no "/" but "\" so I tried and replace them... no change. Everything else was the same so... ? I'm running out of Ideas, and now I can see I get the same bug as descibed with pictures above (my VC INS have disapeared and I have a transparent whole around the nav source selection button)... what else ? I'll try and replace any space in the folder name to see if this impacts or not.

Maybe one detail is important : I'm running windows XP natively on an iMac. Normally it's just a regular dual-core PC, but I'm wondering if there is any difference in file storage or so... my hard drive is in FAT32 anyway.

Thanks for following my problem.

#24 Bogs!

Bogs!

    Newbie

  • Members
  • 4 posts

Posted 13 November 2010 - 01:08 PM

Ok... my bad.

I found the solution : install SP1 at least.

I realized that it was an oooold FSX DVD I had without any SP installed. Now it works fine with every livery. BTW do you know if I install SP2 it will work fine ? Because I can read on the DL site "preview of DX10" which is not supported by the 747 classic.

Thanks for your support !

Good flights to all

#25 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 14 November 2010 - 05:12 AM

the 747 works fine with SP2 for FSX, I use it with Acceleration and have no problems at all but I donīt use DX10 preview since it makes too much troubles for me, DX10 preview can be switched on and off in FSX settings so there is no reason not to install it. SP2 gives better overall performance
Greetings

Gilbert Friemelt

Posted Image

#26 peter197

peter197

    Newbie

  • Approved Member
  • 70 posts

Posted 14 November 2010 - 11:49 AM

the person who has a black cockpit,should install FSX service pack 1 and 2.If that doesn't make a difference, get the texture blackout fix download.
Peter

#27 Savio

Savio

    Newbie

  • Members
  • 2 posts

Posted 22 December 2010 - 12:50 PM

My 747 VC is just white, completely white! I have the instruments, but the rest is white. Can anyone help? I'm really used to flying by VC but now I cant with this 'white' cockpit.

#28 Plexi1

Plexi1

    StarCaptain

  • Root Admin
  • 1012 posts
  • Gender:Male
  • Location:Berlin Germany
  • Interests:FSX, PCs and everything related to these

Posted 23 December 2010 - 03:51 AM

this sounds as if you are using DX10 preview mode, you can switch it off in the FSX settings
Greetings

Gilbert Friemelt

Posted Image

#29 robwilco2

robwilco2

    Newbie

  • Members
  • 8 posts

Posted 07 February 2011 - 06:14 PM

Hello all,

I've been using CLS' 747-200 for about two-months now. Just the other day I noticed that when in VC mode, parts of the co-pilot's dash (auto pilot area noted with top white circle) is missing. You can actually see right through the dash to the outside of the plane.

Also, my FMC controls are missing noted in the two bottom white circles. Anyone know what is going on and how I might fix this? I have attached a photo of my VC with the white circles. Thanks for your help!



Yes.... your thumbnail is what I get exactly. I have no FMC and see through dash . I uninstalled 3 times already and it comes back the same.
I like to fly the aircrat with all the parts and it's get a little windy with the hole in the dash.
Also the cargo downloader downloads another 12 cls images and 3 or 4 Phantom images of 747-300 white aircraft.
Also FEDEX cargo download error.
Windows 7 FSX

#30 Albert_Bouwman

Albert_Bouwman

    StarCaptain

  • Root Admin
  • 6368 posts
  • Gender:Male
  • Location:Holland
  • Interests:Aviation

Posted 08 February 2011 - 05:47 AM

when reinstalling are you using the latest package from us, or are you using the original installer which you received when you purchased the aircraft?

Can you verify:
- DX10 is OFF
- FSX service pack 1 and 2 installed
- Reinstalled 747 using latest download (which is a 400mb zip file including the installer and NO download manager)
Cheers,

Albert Bouwman
Commercial Level Simulations
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users