Jump to content


Photo

767 Rotates| Doesn't Takeoff


  • Please log in to reply
4 replies to this topic

#1 newmanix

newmanix

    Newbie

  • Approved Member
  • 30 posts

Posted 01 March 2011 - 03:43 PM

Hi Albert,

I have this issue everytime I use my 767 200/300. I have flaps set to 2 with the default weight and trim set between 5/6.. The aircraft reaches 130 KIAS - 250KIAS the whole time it is roataing nose wheel off the ground but it never gets off the ground. I have to reselect the aircraft from the menu then it works just fine. Why is this happening?

#2 Albert_Bouwman

Albert_Bouwman

    StarCaptain

  • Root Admin
  • 6368 posts
  • Gender:Male
  • Location:Holland
  • Interests:Aviation

Posted 01 March 2011 - 04:11 PM

With default weight do you mean you didnt change it at all? The aircraft by default is too heavy, as FS uses 100% fuel and pax.
Cheers,

Albert Bouwman
Commercial Level Simulations
Posted Image

#3 newmanix

newmanix

    Newbie

  • Approved Member
  • 30 posts

Posted 01 March 2011 - 05:20 PM

With default weight do you mean you didnt change it at all? The aircraft by default is too heavy, as FS uses 100% fuel and pax.


Okay, that's good to know. In FS it doesn't say aircraft is overweight. I will play with that.

#4 Mudshark

Mudshark

    Co-Pilot

  • Approved Member
  • 148 posts
  • Gender:Male
  • Location:Stockholm - ESSB

Posted 02 March 2011 - 06:39 AM

Hi Albert,

I have this issue everytime I use my 767 200/300. I have flaps set to 2 with the default weight and trim set between 5/6.. The aircraft reaches 130 KIAS - 250KIAS the whole time it is roataing nose wheel off the ground but it never gets off the ground. I have to reselect the aircraft from the menu then it works just fine. Why is this happening?


Set your flaps to 15

Dave Opper ( Daveo )
ESSB-Sweden
Community Manager/Support Specialist

HiFi Technologies, Inc.

supporter742.jpg
commang.jpg


#5 Eric

Eric

    Newbie

  • Members
  • 14 posts

Posted 24 March 2013 - 07:21 PM

I had the same problem until I discovered setting the elevator trim to around +5 degrees solved it. I also saved the flight with those settings and the problem never reappeared.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users